PDA

View Full Version : [ubuntu] System sound



Matrica
April 7th, 2011, 10:25 PM
Everything started when I update my Vista...but that maybe its not so important because I made a format C about 5 times and moved on Windows 7...

So the main problem is that everytime I turn on my laptop the bios starts with system sound and the windows wont start if I dont click F8 - start windows normally...
I record that system sound that bios makes
http://s30.photobucket.com/albums/c321/sms_777/?action=view&current=Video-0001_2.mp4

After, when I start my windows everything is countinuously refreshing and I cant use normally my laptop....
I try to change display hertz settings hoping that refreshing will go away but it didnt...then with save mode, nothing helped

this is reapiting even when I made a format C and even when I change from Vista to Windows :(
I have a Toshiba Satellite and the bios is Insyde H2O Bios, 1.50
if anyone here knows how to fix this I would be gratefull...

I apologize for bad english but Im from Europe :)

ajgreeny
April 7th, 2011, 10:54 PM
Everything started when I update my Vista...but that maybe its not so important because I made a format C about 5 times and moved on Windows 7...

So the main problem is that everytime I turn on my laptop the bios starts with system sound and the windows wont start if I dont click F8 - start windows normally...
I record that system sound that bios makes
http://s30.photobucket.com/albums/c321/sms_777/?action=view&current=Video-0001_2.mp4

After, when I start my windows everything is countinuously refreshing and I cant use normally my laptop....
I try to change display hertz settings hoping that refreshing will go away but it didnt...then with save mode, nothing helped

this is reapiting even when I made a format C and even when I change from Vista to Windows :(
I have a Toshiba Satellite and the bios is Insyde H2O Bios, 1.50
if anyone here knows how to fix this I would be gratefull...

I apologize for bad english but Im from Europe :)
But this is a Ubuntu Linux forum, not a windows forum! You would do a lot better asking other windows forum members, rather than here with Ubuntu users.

ghostborg
April 8th, 2011, 02:48 AM
Weird, that almost sounds like the sound you get with a stuck key on your keyboard.

Matrica
April 8th, 2011, 11:08 AM
I apologize for puting the thread on wrong forum...
I check the keyboard and all keys are ok...this refreshing problem is strange, I dont know what is causing that problem :(