PDA

View Full Version : [ubuntu] Upgraded to 11.04 but Canon Mp495 won't work



theetommyt
April 5th, 2011, 10:54 PM
Just upgraded to a clean install from 10.04 to 11.04 and my Canon MP495 Printer drivers will not install. I get the "Package is of Bad Quality" (not the first package that has said this in 11.04) with these details:



Lintian check results for /home/tommyt/cnijfilter-common_3.40-1_i386.deb:
W: cnijfilter-common: copyright-without-copyright-notice
W: cnijfilter-common: binary-without-manpage usr/bin/cngpij
W: cnijfilter-common: binary-without-manpage usr/bin/cnijnetprn
W: cnijfilter-common: binary-without-manpage usr/bin/cnijnpr
W: cnijfilter-common: command-with-path-in-maintainer-script postrm:4 /sbin/ldconfig
W: cnijfilter-common: maintainer-script-ignores-errors postrm
W: cnijfilter-common: command-with-path-in-maintainer-script postinst:4 /sbin/ldconfig
W: cnijfilter-common: maintainer-script-ignores-errors postinst
W: cnijfilter-common: new-package-should-close-itp-bug
E: cnijfilter-common: ldconfig-symlink-missing-for-shlib usr/lib/libcnnet.so usr/lib/libcnnet.so.1.2.0 libcnnet.so
W: cnijfilter-common: shlib-without-versioned-soname usr/lib/libcnnet.so.1.2.0 libcnnet.so
W: cnijfilter-common: postrm-unsafe-ldconfig
W: cnijfilter-common: package-name-doesnt-match-sonames libcnnet


Is there a fix?

Linux_junkie
April 5th, 2011, 10:57 PM
11.04 is still at beta (testing) stage you should not have installed this version unless you are planning on testing it and reporting bugs.

mrgs
April 5th, 2011, 11:16 PM
Hi, welcome to the fora.

It would be a great help, if you could report this kind of bugs in Launchpad:
https://launchpad.net/ubuntu/

modsbyus
May 12th, 2011, 06:03 PM
Locate the ppd files associated with the drivers you have installed and (add) a new printer and choose to import a postscript file to install the printer.