View Full Version : [ubuntu] Installation "[Errno 5] input/output error", 10.10 and 11.04

April 3rd, 2011, 04:50 PM
Hello all!
I've been experiencing a problem when I try to install Ubuntu 10.10 and 11.04 on my girlfriend's notebook.
In the middle of the installation process a window pops-up saying "[Errno 5] input/output error".
This has happened with botth versions and I can't get through it, no matter what.

I would a appreciate very much some help, please!

April 3rd, 2011, 06:44 PM
Hi and welcome to UF,

It sounds like there may be an issue with your RAM. Have you tried selecting memtest from the boot menu?

It's best to let it run overnight, or it's really a waste of time to do it.

That being said, if you've added memory sticks to the pc, try removing all but the factory sticks. If not, try removing one stick at time and see if you get the same result. If you only have one, try relocating it.

If that is your problem, you'll have Ubuntu installed soon & then you can put your RAM back in.

April 3rd, 2011, 07:05 PM
I tried to record a Ubuntu 10.10 amd64 on 4x using a DVD-ROM and now this error is not appearing anymore. I thought I could be happy until my days come to and end, but now there's a second error!

After copying all the files, the installation shows a "Ready when you are" message and I can't go further. When I click this message, there's a second message on a black little screen saying that the thermal limit has exceeded and it will never go away, making the installation stuck. I waited for it to go away a lonnng time, nothing happened.

I tried to find help everywhere in the last hour, but nothing is helping.
What now? I really don't know what to do.

April 3rd, 2011, 07:16 PM
You're not using any capital letters in your user name are you?

Hopefully it's not getting too hot.

You may want to try unplugging it and running from the battery, also make sure it has plenty of air flow.

Have you tried selecting "Try Ubuntu" instead of install? You could get more information that way.

April 3rd, 2011, 08:36 PM
I was able to install, finally!

Here is what I did:

I burned a DVD-ROM with ubuntu 11.04 beta1 i386 using 2x speed.
And that is pretty much it, simple as that (and very annoying at the same time!)

Installation ran smoothly and fast, without any problems whatsoever.
Thank you for your attention, Dutch70!

April 3rd, 2011, 08:47 PM
Great! Glad to hear you've got a version of Ubuntu installed, and mainly that it wasn't a hardware issue.

You could always try burning the 10.10 cd at the slowest speed possible too. 11.04 still being in beta means that you're likely to have issues with it & it's not so easy to get support until it is officially released. Support questions posted here for 11.04 are quickly moved to the Natty testing & development section of the forum.

That being said... Natty is scheduled for release in 25 days.

Best regards