View Full Version : [ubuntu] Installation error!!

March 29th, 2011, 10:18 PM
I am having a problem concerning the installation of Ubuntu 10.10!
I have it on both a CD and on hard disk as an image as well. Whatever I use, either the CD or the image disk while I am in Windows 7, I face 2 things..

First, If I use the image on my hard drive using a virtual CD, I install it inside windows and I tried that on various drives, as during the setup process, the installer tries to connect to the internet to download the torrent of Ubuntu!! So, I unplugged the internet cable and tried again! It compete the setup and ask to reboot, once I reboot, I see the Ubuntu first run screen with the lighting dots under and this goes forever!!

I tried to click ctrl+alt+f1 and I get the error that says "can't load shared libraries"

I also tried the CD, it first shows me a violet screen with 2 icons at the bottom and back again to the flashing dots screen and with the same error!!!

Am I doing something wrong here or what? Please help!!

April 2nd, 2011, 08:29 PM
Read this (https://help.ubuntu.com/community/BurningIsoHowto) and check md5sum.

April 3rd, 2011, 09:53 AM
Thanks, I did and it was actually my fault and after re downloading and burning it the way you showed me, everything went as it should be :D
Thanks again for your help:popcorn: