View Full Version : Ubuntu 10.10, VirtualBox non-OSE 4.0.4, and usb support

March 27th, 2011, 09:55 PM
I know a lot of discussion has been made about this issue, but I cannot seem to find an answer that works. I have used VirtualBox for a few years and just adding the user to group vboxusers used to work. Before that I had to add the user to usbusers or something like that. Now niether completely work.
I say completely, because the only usb device available for use is my printer nothing else.
Here is what I have done:
-added 'user' to the group vboxusers (gave me usb printer access but nothing else)

-attempted an old fix involving mounting /proc/dev/usb/ (or something like that) and get an error that that file does not exist
-ran virtualbox with sudo with full functionality (just to see)

I swear I was using this about 6 months ago with no issue.
I am at my wits end, and any help would be appreciated

-I also have installed extensions pack, and need to say I have tried every forum suggestion I could find before coming here. Thanks in advance

March 29th, 2011, 09:03 AM

Sam problem at me. Virtualbox 4.0.4 installed; extension pack too, still no USB. If someone has any additional info dont hesitate to share with us please.

thanks, regards,