PDA

View Full Version : [SOLVED] 10.10 Flashing login window after update



suspectDevice12
March 26th, 2011, 03:20 PM
I am experiencing a problem with the login window into gnome. The background shows up however the login window does not display correctly. There is a white box that flashes at irregular intervals where the login window use to be.

I have been using ubuntu 10.10 for a couple weeks now. Things were going fine until my desktop locked after I was away from the keyboard (normal afk lock). When I returned the normal login window did not appear. Instead there was a white box (not the same size as the normal login window). I could not login to the computer and decided to hard reboot.

My gut feeling is that the problem is due to the auto-update than ran while I was using the computer. I looked through /var/log/dpkg.log to see what has changed. Sadly it seems like it was a rather big update. As I am pretty new to ubuntu I am not really sure what the culprit is or how to roll back. I do have a guess that it is either gtk or libdbus.

For some reason I came up with the brilliant idea of switching from gnome to kde. After installing and booting the computer normally I get a black screen.

Has anyone else experienced this problem?
How do I rollback installations using the terminal?
Any ideas on how to better track down the cause of the problem?

Other details: I installed using wubi. The model of the pc is an hp envy 15 inch. I would put my ubuntu experience level at noob.

suspectDevice12
March 29th, 2011, 04:20 PM
I reinstalled ubuntu yesterday. Sadly I did not think to backup my broken version of ubuntu so I think I need to set this thread to resolved as I can not chase down how I broke ubuntu anymore.

As a side note. I backed up my system after reinstalling. Did an update and everything is still working fine. So I have no idea what went wrong.