View Full Version : [SOLVED] & LXDE Problem too...

March 21st, 2011, 12:45 AM
Just decided to try LXDE so I installed it (apt get install) onto my Kubuntu 10.10 computer using KDE 4.8.1. LXDE works fine, so I decided to try the KDE/Openbox option when you boot. After awhile I did notice something funny. Now everything works correctly, no problems there, but for some reason the Menu won't stay stuck to the menu button. For Example, I try using the Classic KDE menu, and get this:

http://img822.imageshack.us/img822/5902/openboxwclassicmenu.png (http://img822.imageshack.us/i/openboxwclassicmenu.png/)

OpenBox/KDE With Classic KDE Menu.

It's like the clown from IT has been working on my desktop (Come down here, Everything Floats!) ;)

So I right click the menu icon & pick the Application Style menu (the default one that shows up when you install KDE):

http://img689.imageshack.us/img689/133/openboxwapplicationlaun.png (http://img689.imageshack.us/i/openboxwapplicationlaun.png/)

Openbox/KDE using KDE Application Style menu.

Hmmm...... this is weird, so the only way to get any menu action is to use the classic menu. At least it stays popped up there so I can use the mouse to pick menu items. ;)

Any ideas? If this turns out to be yet another already reported bug in LXDE, I'll scream. ;)

If this looks familiar, I also posted it in the LXDE forums, but you never know who might see this & be bored..... I mean be able to help!

Oh yeah, I DID check the .gtkrc-2.0 and the .gtkrc-2.0-kde4 files, both were the same as when I run KDE 4.8.1 in normal mode, which works just fine thank you. :D

Thanks! :popcorn:

March 22nd, 2011, 12:36 PM
At least I'm not the only one. http://www.dslreports.com/forum/r25635693- ;)