View Full Version : [all variants] Nautilus, SSHFS, OO, AUTH: Howto disable double auth?

March 19th, 2011, 10:06 AM
I have some sshfs bookmarks in nautilus. Everything is working fine. After first acces i saved the password and username in gnome keyring. Now i can work with my remote files and directories without typing password and username on every access.

If i try to open a document with OO (openoffice) i have to give the password on every file. Seems like the dialog is from oo and is somehow related to webdav?

Current workaround: After first usage of openoffice and first remote edit + login i do not close OO. On next edit i do not have to input the password again.

Is it possible to disable this double auth? Would be nice if password from gnome keyring would be used ...