PDA

View Full Version : [ubuntu] Error installing updates...



pandeylavakesh
March 16th, 2011, 07:21 AM
Hiiiii every one .. :)

I have just Installed Ubuntu 10.10 in separate drive on my lappy alongwith Windows 7 . After installing initial updates (around 245MB) ..when I am trying to install updates now its showing error(Error Authenticating some packages ..these packages are Evolution Plugins, grub-pc and libpst4)..

Let me tell you one more thing to clear the scenario. A few days ago , I was trying to install Oxford Advanced Learner's Dictionary 8th Edition on ubuntu . For that I was required to istall a package "libgtk1.2" and I was not able to install it correctly as I think . So I Googled this package and installed some packages "libgtk2.0-dev_2.22.0-0ubuntu1_i386.deb" and "libgtk2.0-dbg_2.22.0-0ubuntu1_i386.deb" thinking in mind that these are higher versions of libgtk1.2 so it may work. After that I was able to install OALD8 but it doesn't run correctly . Only a blank screen appears.

Things I want to know ..
1. I want to completely remove OALD8 from my Ubuntu system. (I have installed it in root directory)..
2. Is there any way to restore my system so that the packages I installed get removed and possibly my system is able to be partially upgraded(because I am not able to install updates neither am I able to upgrade it..whenever I run a partial upgrade "Error Authenticating some packages ..these packages are Evolution Plugins, grub-pc and libpst4).." this message comes on the screen.)

So please help me get out of this mess . Thanks in Advance :) :)