View Full Version : [SOLVED] Alert! /dev/disk/bu-uuid/xxx-xxxxx-xxx-xxxx

March 15th, 2011, 05:33 PM
Whats going on yall, I just built a good computer out of a mother board that I used to use and with the help of ebay added a new cpu, gpu, and some memory. I worked on that computer all day yesterday trying to get ubuntu to install. It would work just fine while I was running the cd but after the install I kept getting dumped into the busy box shell and it would tell me Alert! /dev/disk/by-uuid/xxx-xxx-xxxxxxx-xx does not exist.

I read a lot of post on here but they led me nowhere. I tryed installing kubuntu 10.10 and got the same errors. tryed installing mandrivia and it wouldnt even boot off the cd.
This morning I had the idea to switch the order that my ide cables were arranged. I really didnt think it was going to do anything but, to my suprise it tryed to boot but it got stopped and gave me the option of what kernel to load or safe mode.

Well I had kubuntu installed on that disk so I just popped ubuntu 10.4 in and installed it since I don't really care for the kde desktop. This might not fix everyones problem but it is sure worth checking out. anyways hope this helps someone out there.