View Full Version : [SOLVED] problems with installing ubuntu

March 10th, 2011, 11:27 PM
Hi im having problems installing ubuntu on my laptop i have tried every method on how to install it with no avail. Basically its getting stuck at the same bit everytime.

For example from the disk it will show the first screen to show that ubuntu is going to install however the screen just goes black and then after about a minute the disc stops spinning and the laptop goes quiet and doesnt move at all.

It doesnt reach the purple screen where ubuntu starts loading,

Anyone know what could be causing this?

March 11th, 2011, 01:33 AM
i have tried every method on how to install it with no avail.

Can you please be more specific?

Which methods did you try?

There are several methods available (https://help.ubuntu.com/community/Installation).

March 11th, 2011, 09:24 AM
Downloading the iso and burning it onto a disc, tried the wubu installer and tried doing it from a thumb drive

March 11th, 2011, 09:31 AM
Did you burn the .iso at a very slow speed & check the it for errors? or check the md5sum?
https://help.ubuntu.com/community/HowToMD5SUM (https://help.ubuntu.com/community/HowToMD5SUM)

Can you try the disc in another computer?

March 11th, 2011, 09:41 AM
Ye the disk is fine, I tried it on another laptop and it worked fine. Actually I've burned about 3 disks all the same problem.

March 11th, 2011, 09:56 AM
Well, you didn't give any specs on your computer. So the best advice I can give is to try Xubuntu or Lubuntu.
At least that will tell if your computer is having trouble with the installer.

March 11th, 2011, 10:36 AM
intel core 2 duo P7450 @2.13Ghz 64bit
4Gb Ram
Nvidia GeForce GT 230M

i would try them but im eventually goin to be installing open nebula to make a cloud so im really needing to get ubuntu 10.04 working. Ive tried it ina virtual environment already which worked. But that would mean id end up doing nested virtual machines which wont work straight away.

Its really annoying, as it works on a laptop that has worse specs than mine. Also ive tried the wubu installer but after it downloads the iso it then brings an error up saying it cannot find the installation files and quits.

March 11th, 2011, 11:03 AM
See if this will help you get it fixed. selecting nomodeset.

http://ubuntuforums.org/showpost.php?p=10069997&postcount=1 (http://ubuntuforums.org/showpost.php?p=10069997&postcount=1)


March 11th, 2011, 12:09 PM
hey thanks so much thats it working now :)

March 11th, 2011, 03:01 PM
You're welcome.
Glad it's up & running for you now.