View Full Version : [ubuntu] Ubuntu not loading.

March 4th, 2011, 06:24 PM
I got a brand new server and I had installed Ubuntu 10.10 desktop version(not server) on to it. The first time I booted it up it worked fine and installed fine. Oh, and I'm doing this from a USB stick. So funky things were happening like terminal stuff weren't opening and I was getting a input/output error? So then I restarted the computer and it won't like load ubuntu again. I tried having the usb stuck I used to install it in the first place in there and still wouldn't load anything and I am just getting a _ and that's it. I'm so confused and such a noob at this T.T :confused:
I don't understand why it won't load again plus I can't install it again or anything. I'm a missing something so very obvious? Do I need to install something else? Help D:

March 4th, 2011, 08:25 PM
Welcome to Ubuntu and the forums :-)

You need to go step by step. Please refer to this page.


Feel free to post back if you've got some queries.