View Full Version : [ubuntu] Phone/MP3 player/Audio problems

March 3rd, 2011, 08:34 AM
I wasn't really sure where to put this since it's a little of everything, but I'm wondering if they aren't all connected in some way. I also have to say that I'm not that great at Linux so be nice! Ha ha!

After connecting my mobile phone (Nokia) or my mp3 player (Creative Mosaic), I can see the device on the desktop, but I can't access them properly. With the mp3 player I've tried different programs (Rhythmbox, gnomad, Qlix, etc.) and nothing works. I can't add or delete anything. If I try by just opening the folder without a program, I get messages like:

Sorry, could not display all the contents of "Music": Failed to get file list: -8: Fixed limit exceeded

With my phone I get:
Error initializing camera: -60: Could not lock the device
It shows up on the desktop any ways. Then when I try to open the folders and copy pictures:
Error getting file: -6: Not Supported

There must be some component that is missing and I can't figure it out. I used to use Fedora Red Hat and never had problems with any devices. Nothing seems to work with this.
I also can't any sort of audio chats to work....Skype, Google talk, etc. and I've tried all kinds of settings and fixes.

Usually I can fix most problems and these things are driving me crazy. Especially not being able to chat since I use that to contact my family.

Is this common for Lucid Lynx? I'm beginning to wonder if I should have installed something else.