PDA

View Full Version : 10.04 Lucid: 3.2GHz Quad New Build



silverwolf636
March 2nd, 2011, 12:47 PM
My new build came in Monday. Here's what I have in it:

ASUS M4A79XTD EVO AM3 AMD 790X ATX AMD Motherboard

AMD Phenom II X4 955 Black Edition Deneb 3.2GHz Socket AM3 125W Quad-Core Processor HDZ955FBGMBOX

G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ

XFX PVT94GYAJG GeForce 9400 GT 512MB 64-bit DDR2 PCI Express 2.0 x16 HDCP NVIDIA Ready Video Card

Dual Boot
I installed windoze xp, only because I need it one program: Solidworks.

I installed Ubuntu 10.04 Lucid 64 bit.
Today, 2011 3,2 is the second solid day of use and it has ran flawlessly.
After installation and my 1st run, Lucid found my XFX Nvidia and installed the 3rd party sw. I don't know if this is good or bad but I'm running dual monitors and I'm having no problems.

http://s99.photobucket.com/albums/l300/silverwolf636/

--ray--

silverwolf636
March 2nd, 2011, 06:32 PM
Using my new 64 bit build, I converted a movie from avi to iso in 1hr 59minutes using devede. It was a 1.5Gig avi. I had started convert this movie with my 2.7GHz 2G 32 bit system but I let it run all night and still wasn't finish so I cancelled it out.
Now that cookin. LOL
--ray--

mrgs
March 2nd, 2011, 06:44 PM
Congratulations, but this forum is better for sharing experiences:

http://ubuntuforums.org/forumdisplay.php?f=103

silverwolf636
March 2nd, 2011, 07:00 PM
Actually, I started this thread for compatibility reasons. Just to let ppl know what I built and what I installed and that there were no conflicts. I just added the second part for the hek of it.
--ray--