View Full Version : [ubuntu] FGLRX Black Screen at boot

March 1st, 2011, 09:05 PM
Hi Guys, I wouldnt be posting here because I like to solve my problems by myself but I just dont know what else to do. I want to go back to the ubuntu world and I tried Kubuntu. After Installing the Fglrx drivers after a fresh install (10.10 32 bits) through the restricted drivers it shows an ugly font ubuntu loading screen and after that the screen turns "off" (like if there was no signal, the "on/off" light flickers) and it stays like that, but I can use the Ctrl+alt+f1 console. Installing the drivers from ati webiste ends up in the same result as before. Downloaded Ubunt 10.10 32 bit and installed it, same results. I have a Radeon HD 3300 integrated. I dont know what to do. The open source drivers works well, but there is no 1280x1024 resolution in the screen manager.
Any help would be appreciated.

March 2nd, 2011, 10:31 PM
bump... anyone? Still trying to figure out till that im stuck in windows ahhh

Godspeed you
April 16th, 2011, 12:19 AM
Did you ever find a solution? Same problem here but with the AMD radeon HD 6800 series