PDA

View Full Version : [ubuntu] wubi or original???



tommygun99
February 27th, 2011, 07:47 PM
hello!

i was was using ubuntu, then i decided to try dualbooting with win7, i did the partition, but windows cancelled ubuntu, so i reinstalled linux again, they work good together,when it boots it lets me choose the OS.......i was rummaging trough folders, and i found some files called "wubi", so i tough thath ubuntu was just the wubi, but it works perfectly!!!! i don't know if i am using real ubuntu or just the wubi! plz help!!!!

thanks tommygun99

ajgreeny
February 27th, 2011, 08:40 PM
Did you install ubuntu with windows still running, or did you boot from the live CD and install from that to separate partitions?

From ubuntu run
sudo fdisk -l(lower case L at end) in terminal, and report the output back here.

Rubi1200
February 27th, 2011, 08:40 PM
Hi,

to help us get a better overview of the current state of your system, please do the following:

Boot the Ubuntu Live CD/USB. Choose the option "Try Ubuntu without any changes." Once the desktop loads come back here and do the following:

1. Download the boot info script. There is a link in my signature.
2. Once downloaded, move the boot info script to the desktop.
3. Open a terminal and run the command


sudo bash ~/Desktop/boot_info_script*.shThis will create a RESULTS.txt file on the desktop. Paste the entire contents of that file back here in a new post. Once pasted highlight all text and click the # sign on the toolbar to place code tags around the text.

Thanks.

EDIT: and there is ajgreeny's way which is easier right now :-)

tommygun99
February 28th, 2011, 02:29 PM
Device Boot Start End Blocks Id System
/dev/sda1 * 1 9654 77543424 83 Linux
/dev/sda2 9654 18710 72735744 7 HPFS/NTFS
/dev/sda3 18710 19458 6007809 5 Extended
/dev/sda5 18710 19458 6007808 82 Linux swap / Solaris

-------------------------------------------------------------------

ya! i guess that because linux is on sda1, on it's on partition it's not wubi! anyway,I INSTALLED UBUNTU BY BOOTING THE CD ROM

BYE tommygun99 :P

Rubi1200
February 28th, 2011, 03:36 PM
Perhaps you installed Wubi at some point in the past and you saw some vestiges of it left over here and there?

Are you able to boot Windows normally as well as Ubuntu?

tommygun99
March 3rd, 2011, 07:13 PM
yes i am, but i have never installed wubi before

Rubi1200
March 3rd, 2011, 08:07 PM
Then how did the files get there?

Could you be more specific about which files, i.e. locations, file-names etc.

Thanks.

tommygun99
March 13th, 2011, 12:16 PM
i don't know the location, now i just overwrited the NTFS partition with another NTFS partition, and now those files disspeard, it was'nt wubi, anyway...


thanx:p