View Full Version : [SOLVED] Ubuntu 10.04 no laptop boot after last update

February 26th, 2011, 04:21 PM
Help!! After i installed the last update on 10.04 my laptop does not boot it gives a message stating that "init" was not found. So i dont know what to do. Some important information that i think is necessary to mention:
A) First when i installed Ubuntu the instalation process notified me that my HD had some bad sectors so i assumed that the instalation was being made on the good ones, but i think the latest update to the (kernel?) was copied in one of those bad sectors
B) After the first attempt i tried with the original version (i had dual boot so i could choose) but nothing, same problem
C) I just want to recover as much info from the hard drive as i can and buy a new HD.
A) If i re-install the same Ubuntu version or higher will it fix any broken/missing file or will it format the disk?
B) If i install Ubuntu on the same computer but with another HD can i access the info in the old since i know the password? (i have a hot swapable HD hub that works with linux)

Please help:-s[-o<

February 27th, 2011, 12:23 AM
A: it would want you to format and install, also your best bet for a fully functioning system

B: you should be able to access the data unless it is encrypted, best way to find out is to try.

February 27th, 2011, 01:53 AM
sorry everyone, I don't know how to start new question, I had somehow similar problem here where I can not boot my ubuntu 10.10 beyond command prompt.....

February 27th, 2011, 11:36 AM
command prompt is a good thing, it lets you at least attempt to fix the problem, try reinstalling a lot of things like "sudo apt-get install --reinstall ubuntu-desktop gdm" and see where that gets you