View Full Version : [ubuntu] problem with firefox addons

February 25th, 2011, 06:40 PM
Hi i'm new to Ubuntu but have been finding my way around it slowly and getting past any little problems i've been having by searching the forums.

I tried to add the Video DownloadHelper add on in firefox. It downloaded no problem asked me to restart firefox so i did and since then i haven't been able to get it to run.
I click on it and it has a go but doesn't open.

I tried removing it using the Ubuntu software center, then deleting the .mozzila folder in the home directory then reinstalling it hoping that this would remove the add on and the problem but it still won't run.

hopefully there is something nice and simple that i can do to sort this out. have searched the forums and other people seem to be ok with this addon.

running 10.10 netbook remix but using the Gnome interface
not sure which version of firefox as i've allready uninstalled it but the version i reinstalled was 3.6.13+build3+nobinonly-0ubuntu0.10.10.1

Thanks for you help.

February 25th, 2011, 06:46 PM
Open a terminal and type in;


If it is failing you should get some error messages in the terminal. Copy/paste them back here for people to take a look at.

February 25th, 2011, 06:56 PM
thanks for the fast response.
I typed it in, it doesn't do anything and no error messages??
i'm sure is should do one of them.