View Full Version : [ubuntu] Grub will not install on Old(ish) server

February 24th, 2011, 11:20 PM
What im trying to do is install ubuntu server 10.10 on a server i have received from an old company that went out of business, i have the disk, etc etc

heres what i did

after i had the new (well used but still new to me) drives in the server (there is 3)

i booted into the raid, got the drives set up etc etc, didnt format any (this server is from 2001, formatting takes a long time in raid) i got them to say online with the correct size

next step i took was boot to the ubuntu server disk

tried to install, it went through everything quite well until it popped up and said that grub could not be installed,

ive tried manually making a /boot partition on the first drive (drive 0), no luck, tried allowing it to do everything manually, no luck, im just utterly confused

someone come to my aid, and just tell me what im doing wrong, im sure this is user error

FYI: im a linux noob (what i know is from the week or so ive had linux on my laptop (dual booting it with windows 7 BESIDES THE POINT) and from the small amount of android ive played around with, mounting etc etc)

i do learn fast, if you give me some terminal commands to follow or something im very capable of executing them and learning what they mean