PDA

View Full Version : [gnome] Arista Transcoder



jadavi
February 24th, 2011, 11:11 PM
When I try to turn an iso into DVD format it gives me this error message Error conversion of nameofmyDVD.mpg to Generic DVD player NTSC failed! Reason: Not a recognized media file!

So I thought maybe it was just the file I was trying to transcode I tried another file and the the same error message but different reason, the reason this time was: Unable to construct pipeline! could not link lame0 to mux. Again I switched files and got NOTHING it just stays on the screen and does not do anything. No transcoding, no progress, NOTHING.

Anyone got any ideas?

Also I downloaded the files to update Arista and installed them but still ... NOTHING.

wep940
February 24th, 2011, 11:27 PM
Does the conversion software support mpg or do you have to download something to add mpg support?

Can you tell from the error message if it talking about the input ISO, or the output file type?

gandaran
February 25th, 2011, 09:58 AM
When I try to turn an iso into DVD format it gives me this error message Error conversion of nameofmyDVD.mpg to Generic DVD player NTSC failed! Reason: Not a recognized media file!

So I thought maybe it was just the file I was trying to transcode I tried another file and the the same error message but different reason, the reason this time was: Unable to construct pipeline! could not link lame0 to mux. Again I switched files and got NOTHING it just stays on the screen and does not do anything. No transcoding, no progress, NOTHING.

Anyone got any ideas?

Also I downloaded the files to update Arista and installed them but still ... NOTHING.
ISO is not a media file, an ISO you burn it to a DVD disk with an image burning application and you will have your DVD disk ready for playing.

wep940
February 26th, 2011, 12:11 AM
ISO is not a media file, an ISO you burn it to a DVD disk with an image burning application and you will have your DVD disk ready for playing.


Jeez, I missed completely that it was an "ISO". I even included ISO in my response and it still didn't ring a bell like it should have! Glad you caught that! ;)