PDA

View Full Version : [SOLVED] Activating the netbook desktop.



bigmonmulgrew
February 24th, 2011, 12:00 PM
Someone I know just asked me where to get the kubuntu netbook version. (Their internet isnt great)

I googled it hoping to be able to download a copy myself.

From what I can gather the netbook version is built into the standard install disc and it will automatically show the netbook desktop when using a small screen.

Is this correct?

Can it be forced to display the netbook desktop even if using a large screen?

mikewhatever
February 24th, 2011, 12:31 PM
You can probably select the netbook interface from the login screen, if it is included, that is.

bigmonmulgrew
February 24th, 2011, 03:33 PM
I'm currently loading it onto a VPC to try it but as its supposed to detect the screen size and use the correct desktop accordingly I dont think that will work.

ankspo71
February 25th, 2011, 08:38 AM
Hi,
Yes, the Netbook version of Kubuntu is built in the desktop version. The netbook version has no problems running on large screens. The only difference (that I know of) between the netbook version and the desktop version is a 'search and launch containment' feature and panel design.

There are two ways to go about this:

Option one:
The netbook version gives you the netbook's special panel (taskbar) and the netbook's "search and launch containment" desktop. Go to System Settings > Workspace Behavior > Workspace > Workspace Type: Choose Netbook instead of Desktop. Click Apply.

Option two:
If you end up not liking the netbook's panel, you are able to use the "search and launch containment" feature on the default Kubuntu desktop, which means you can keep the traditional KDE panel. If you are already using the 'desktop'-desktop (if not do the reverse of option one), right click on the cashew shaped thing in the upper right part of the screen (unlock the widgets if not done already), choose 'Desktop View Settings' (or folder view settings etc), then when the settings window opens up, select the view category, then where it says "layout:", choose "Search and Launch Containment". Click Apply.

Hope this helps.

bigmonmulgrew
February 25th, 2011, 10:53 AM
Almost there it was in fact System Settings>Workspace>Workspace type

Thanks for the replies guys Problem solved