PDA

View Full Version : [ubuntu] HP Scanjet G4010 Support under Ubuntu 10.04



LynxUser
February 24th, 2011, 08:58 AM
Hi all,
I was wandering if there is any way to use/install the HP Scanjet G4010 Scanner under the Ubuntu 10.04. The official HP Support said that the scanner is not supported under the Linux OS. Also, the 'sane' project lists it under the 'basic' support, but I couldn't get it to work. I don't know how to install the 'sane' drivers for this particular piece of hardware. Just to mention the fact that I am not an experienced Linux user.
I will be more careful when buying the next scanner.
Thanks in advance.

LynxUser
February 25th, 2011, 02:50 PM
Could anyone, please, instruct me on how to use (install) scanner drivers using the 'sane' in Ubuntu 10.04? What is the procedure for installing such drivers (for obtaining the scanner support)? The Ubuntu Help does not cover this topic (or I couldn't find it), so I've been trying to get the answer here. Thanks in advance.

VTPoet
April 1st, 2011, 02:17 AM
Sorry I didn't see this sooner. I also have a G4010 scanner and have been using XP in VirtualBox to use it. I just noticed that XSANE is supporting (http://ubuntuforums.org/showthread.php?t=1694218) BASIC functionality. I'll try to get it working on my system and if I do, I'll get back to you.

Zanthir
October 31st, 2011, 06:08 AM
Any luck? Trying the same thing here. I guess I will try too. :/

Zanthir
October 31st, 2011, 06:14 AM
I downloaded XSane from the Ubuntu Software Center, and it couldn't detect my scanner. I guess I'm bringing my Windows box into my office, so I can scan stuff. :(

VTPoet
December 24th, 2011, 12:17 AM
I downloaded XSane from the Ubuntu Software Center, and it couldn't detect my scanner. I guess I'm bringing my Windows box into my office, so I can scan stuff. :(

For what it's worth, I downloaded Sane and Xsane after noticing that support for the G4010 was GOOD. SANE says that UTA is not supported. I have no idea what UTA is (even after Googling) so it's probably not something I'll miss. Long Story Short? My scanner works! Yay! Finally! Edit: I am now, by the way, using Xubuntu 11.04, no longer 10.04.