View Full Version : [SOLVED] Opening text files w/ gedit : always open with checked at bottom.

February 24th, 2011, 03:03 AM
Every time I go to open a simple text file I have to right click on the file and use the 'Open With" option.

I have the box checked at the bottom to always use this choice when opening files of this type.

I am using gedit as the text manipulator.

Feeling dumber than a stump....

February 24th, 2011, 04:40 AM
I've had a similar problem with a specific file type and found by following the procedure below, I was able to accomplish the task of opening a file type in the same predefine app every time.

1. Open the file browser (Nautilus) and right click on one of the specific file types in question.
2. Select properties "open with tab"
3. Select the app to be used and remove any other apps in the properties "open with tab" except leaving only your preferred choice. By setting one file, Nautilus will automatically alter all other files of the same type.
4. Then close the properties window and open the file.

After that, every file I opened of that type was opened in the app I chose. I believe it has something to do with providing Nautilus with the desired preferred app.

Hope this helps & Good Luck

February 25th, 2011, 04:09 AM
Thanks Tam; I'll try that.