PDA

View Full Version : [ubuntu] installation problem



seif_tun
February 23rd, 2011, 11:38 AM
Hello,

I'm facing a problem when installaing ubuntu 10.10 (32bit).
Actually , I have windows vista installed and I want to install ubuntu on a new partition(I'm using a bootable usb key)

The problem message is :

[<c010363e>] kernel thread helper +0x6/0x10

and it's blocked there ...

thank you for help:)

Rubi1200
February 23rd, 2011, 05:31 PM
Hi and welcome to the forums :-)

Did you check the integrity of the downloaded iso?
https://help.ubuntu.com/community/HowToMD5SUM

Try UNetbootin (works great with USB sticks):
http://unetbootin.sourceforge.net/

What are the specifications especially RAM and graphics card?

Thanks.

seif_tun
February 24th, 2011, 11:17 AM
Hello,

Thanks for Reply

Well I fixed the problem:) I chose F1 in ubuntu installation menu screen to enter help menu ,then F6 and typed
"live-install acpi=off" and that worked fine!

But :( both usb keyboard and usb mouse are not working at all so I cannot connect to my session ..

Thank you for help:)

Rubi1200
February 24th, 2011, 01:49 PM
You can look in BIOS and see if there are settings related to the USB devices; you may have to play around a bit (but not too much).

Other than that, I am glad you were able to at least get Ubuntu started.

seif_tun
February 25th, 2011, 10:11 AM
Well I already checked bios settings and usb parameters are ok.. Keyboard and mouse are working fine during installation ,in contrsat they don't once the system restarts for the first time do i can't login :(

I tried 10.04 and the same problem occurs(this time during installation)...I Installed the 9.04 and upgrated it to 9.10 and that works fine:)

Thank you for helping me

Rubi1200
February 25th, 2011, 12:44 PM
No problem about the help, you are more than welcome :-)

Seems like a compatibility issue with the mouse and keyboard.

Hope you find a solution soon.