View Full Version : [ubuntu] Trouble booting after 10.10 - dmesg attached

February 23rd, 2011, 08:13 AM
Hi! I have been having a very frustrating problem.

It started when I tried to install Kubuntu 10.10. It booted OK from the CD, but after I installed it, it wouldn't boot. It would hang showing "floppy: no floppy found". I think the next part is either initializing swap or disks.

No matter what, I couldn't it to boot.

So, I installed with Xubuntu. it worked great, and booted fast a few times.

But just today, after updating to the new kernel, it won't boot at all. It gets stuck at the same place!

It does this even if I go back to the old kernel on the boot list.

When I boot into recovery mode, SOMETIMES it will boot. Actually, just once. All other times, it failed to boot even in recovery. I attached the dmesg from one of these boots.

I booted into a puppy partition, and fsck -f my other partitions. It reported no problems.

I also kept my first partition, which was straight Ubuntu 10.04. It's working a little better, but still won't boot regularly, hanging in the same place sometimes.

Could it be a hard drive problem? I don't hear anything from the drive, but it's getting old and I was planning on replacing it soon anyhow.

My computer is a Compaq R3000 AMD64, but I'm running the 32 bit OS.

Any help is much appreciated! I am in the middle of a major project, and I really, really need my computer to be working :(

Thank you!