View Full Version : [ubuntu] TouchEgg / evdev kills video on laptop

February 22nd, 2011, 07:54 PM
After seeing an article on getting multitouch features on laptops using TouchEgg, I decided to try it out. As part of the installation, you're supposed to change your touchpad driver to evdev by editting /usr/share/X11/xorg.conf.d/50-synaptics.conf

I went ahead and restarted gdm, but with evdev enabled, any time I use the touchpad, I lose all video and end up having to reboot. I can't switch to another termainal, and even REISUB doesn't work.

I can reboot fine and got everything changed back to the way it was so that everything works fine normally, but I would still like to try the multitouch. Anybody have any clues?

I'm using an HP Pavilion dv5z with a Synaptics touchpad if it helps. And to be honest I'm not sure if the touchpad supports multitouch or not, I tried googling it but wasn't able to come up with anything.

March 14th, 2011, 12:43 PM
Hi, I have installed touchegg but does not work for my synaptics either.... I have tried this and works like a charm tho, so you might be interested. Mind that it only supports two finger scrollling and tapping tho.


If you have any updates, please share :D