PDA

View Full Version : [SOLVED] no desktop effects supfolder under system-->Preferences



boywithsling
February 19th, 2011, 02:21 PM
I am trying to get compiz to automatically run on startup, this guide: , told me to go to system-->preferences-->desktop effects-->enable desktop effects, but the subcategory "desktop effects" does not appear under preferences, neither does session, which several ether threads referred to people. (https://help.ubuntu.com/community/CompositeManager/CompizFusion)
I am running Ubuntu 10.10, it was installed as netbook edition but I went to system-->preferences-->Login screen--> select-->Ubuntu desktop edition. To save time, I have attached a screen shot of my preferences menu.

Frogs Hair
February 19th, 2011, 02:51 PM
Hi and Welcome

Go to System > Preferences > Appearance > Appearance Preferences > Visual Effects.

If a driver is required , System > Administration > Additional Drivers or Hardware Drivers and install the recommended driver .

boywithsling
February 19th, 2011, 03:41 PM
Ok, now how do I make it run on startup? I am using the command: compiz --replace to get it to run on for every session.

boywithsling
February 21st, 2011, 03:06 PM
This worked, go to: System-->Preferences-->Startup Applications-->Add, and entered: compiz --replace in the command field. Thanks for your help Frog Hair.