View Full Version : [SOLVED] Log in loop...of death?

February 18th, 2011, 09:54 PM
I saw this post http://ubuntuforums.org/showthread.php?t=1583896 and I'm having the same problem up to the point of installing/updating aptitude. Here is the background:

I logged in and just recently added another monitor and used Multiple Monitors from the software downloader to manage them. Last night they worked great and I was using the extended desktop. When I logged in this morning they were cloned and I couldn't get the buttons "clone or extend" to not be grayed out. I couldn't have cared less since I was just logging on to check email and things so I looked around for a second in the settings and was sidetracked by the display/window options. I was scrolling through the different themes and colors and then all of a sudden BAM! back to the login screen. I was using the arrow down key to scroll and like I said, immediate toss to the login screen. I made O.o? that face and tried to login and then I kept getting kicked back the same as the post I linked above. So...

I press ctrl+alt+f2 and log in. I see Welcome to Ubuntu!

back to the aptitude step, when I run sudo aptitude update && sudo aptitude reinstall gdm I return sudo: aptitude: command not found. So when I do: sudo apt-get install aptitude I return E: unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Any and all help would be awesome! Thanks!

February 18th, 2011, 11:27 PM
I ended up just installing the OS... I'll mark this as solved if that works.

February 18th, 2011, 11:58 PM
thats not solved. could you post some more info about it?

February 19th, 2011, 12:19 AM
thats not solved. could you post some more info about it?

What more do you need?

I reinstalled the OS and I can now log on.