PDA

View Full Version : [SOLVED] configrue error



smss
February 18th, 2011, 06:01 PM
Hello.
How to fix this error :

checking for Qt4... no
configure: error: The QtCore library >= 4.3.0 could not be found.
Best Regards.
smss.

Krytarik
February 19th, 2011, 04:17 AM
You are trying to compile a program, right?

It may refer to this missing package:
http://packages.ubuntu.com/maverick-updates/libqtcore4

smss
March 2nd, 2011, 06:21 PM
You are trying to compile a program, right?

It may refer to this missing package:
http://packages.ubuntu.com/maverick-updates/libqtcore4
But dont solved my problem!!!!!:confused::confused::confused::confuse d::confused::confused:

oldos2er
March 2nd, 2011, 07:17 PM
What program are you trying to compile? Have you checked the README or its website to see what dependencies are needed?