View Full Version : [all variants] Help Banishing Alt+F4

February 16th, 2011, 07:05 AM
I would like to remove the alt+f4 keystroke so when I press it, no window closes. I removed it from gnome-keybinding-properites with no luck.

February 16th, 2011, 07:21 AM
System -> Preferences -> Keyboard Shortcuts.
Scroll down to "Window Management"
"Close Window" entry is set to alt-F4.
Click on it and hit backspace to clear.

February 16th, 2011, 01:59 PM
If you have Visual Effects enabled, you need to configure this in Compiz settings instead of Gnome's settings. Install CompizConfig Settings Manager (if you haven't already got it), and then under General options, on the Key bindings-tab, disable the "Close Window"-shortcut.