View Full Version : [ubuntu] 64bit usb boot not working??

February 15th, 2011, 02:41 PM
finally had enough of windows so im trying Linux. ubuntu is my first option but i want to do a test run with it using the usb function but it wont work. says it cant find a certain file something something 32. im running asus ul30vt win7 at the moment. i have dont the usb install and have tried to boot it from the usb but am getting that error.

February 15th, 2011, 03:00 PM
If you get an error, please post the exact text.

February 15th, 2011, 03:15 PM
- i start my computer
- press esc
- choose to boot from flash drive (e drive)
- i get an error saying it cant find the vesamenu.c32
That is all that happens and i have to restart to get into windows

February 15th, 2011, 06:15 PM
There are a couple of bugs, do either of these workarounds work?

syslinux errors help/enter works:
Delete ui in syslinux.cfg

February 16th, 2011, 01:14 AM
ok i trying the help command when i get the error msg in ms-dos, doesn't work.
As for the changing of a UI i have no idea how to do that im currently looking through CFG editors but not sure what to do after that. they guy prescribing the remedy doesnt provide a how to.

February 16th, 2011, 01:37 AM
further update...
the error msg say "could not find kernal image: vesamenu.c32
any ideas?

February 16th, 2011, 02:07 AM
Hi, USB creation is sometimes problematic. rather than try to convince you of that, maybe you'd like to read this URL, on your situation exactly.

February 16th, 2011, 02:20 AM
Thanks for the reply. Read through it and trying some of the solution that it suggests. ill get back to you.

February 16th, 2011, 02:23 AM
If you're trying to run ubuntu64 off of a usb drive i highly recommend pendrivelinux.com ... worked for me... super easy for win7 going to ubuntu, although now I can't install video drivers just right. more on that later, but i'm booting correctly and all.

February 16th, 2011, 02:26 AM
Ok nun of that stuff worked im going to try the pen drive bananapeal suggests. brb

February 16th, 2011, 02:33 AM
just an update on what i have tried.
typing "help" in ms-dos
typing "install" in ms-dos
i have copied vesamenu.c32 throughout the boot menu
tried the pendrive bananapeal suggested.

still same error msg "could not find kernel image: vesamenu.c32"
im running an asus ul30vt.

any other suggestions?

February 16th, 2011, 02:37 AM
nope none of it is working

February 16th, 2011, 02:53 AM
running ubuntu 10.10 from USB offcially doesnt work on asus ul30vt. If you know otherwise then please contact me on t.n.telesnitsky@gmail.com. Thanks.

February 16th, 2011, 03:23 AM
How do you have the USB stick formatted, FAT16 or FAT32? It should be FAT16 you know, correct?

February 16th, 2011, 03:26 AM
I think I just misspoke, 16 or 32, which is right?

February 16th, 2011, 03:38 AM
Are you using usb-creator-gtk, or unetbootin?

I forget which, but a boot image created with one of them refused to work on my Asus netbook, I had to switch to the other.

February 16th, 2011, 03:42 AM
Yeah, I've had all sorts of different kinds of problems with USB sticks, but always got them to work just by trying different formating and programs to format with. unetbootin has always worked, eventually. Looks like tnt87 went away. Persist, it'll work eventually...............

February 18th, 2011, 12:09 AM
ok just to get back to it and call this one solved. Unfortunately i dont know how it exactly happened. i used a diffrent usb (not sure why) and it just worked.... i dont know much about computers but the Lexar USB didnt work and Verbatium did. Now that you guys mention it the Format may be diffrent though. i was using the Linuxusb installer and it offers fat32, perhaps this is the problem not sure.

To sum up try using diffrent file formats Hakunka-Matata (http://ubuntuforums.org/member.php?u=735950) recommends fat16. Thanks to you all for the help to.

February 18th, 2011, 12:19 AM
how to i mark this as solved...

February 19th, 2011, 03:31 AM
Mark as Solved using Thread Tools Upper right hand side of page Glad to see you have it working