PDA

View Full Version : [ubuntu] Issue installing ubuntu/xubuntu on r50 thinkpad



awakenlol
February 15th, 2011, 03:03 AM
Hey guys, total noob to Ubuntu here. Basically iv tried installing ubuntu and xubuntu off a dvd and flash drive but i always run into the same problem:

http://i54.tinypic.com/2nlg5qe.jpg

i always get stuck on this splash screen.

any ideas?

Chrskyes
February 15th, 2011, 04:36 AM
First and foremost, start over.

Make sure you have the newest Ubuntu installer.
Burn to a CD at the lowest setting supported by the disc. Make sure there are no unneeded peripherals in your computer such as an SD card, another CD, etc anything you could have left in there. Additionally (and mind you, this is a TOTAL guess, and I probably sound stupid for saying something like this) but just to be 100% safe, check that your connections to the computer a secure. Make sure your RAM is properly seated, etc.

We need more details to help you, mainly, are you running another OS on that computer and trying to replace it with Ubuntu, or is your hard drive empty and you are installing Ubuntu for the first time?

I suggest you check out this link: http://www.youtube.com/watch?v=iZ4EnE4XikM

awakenlol
February 15th, 2011, 05:11 AM
I am currently running XP. Ill burn another cd at low speeds and see how that works out. Im pretty sure everything is connected right because its showing the right numbers for the RAM and such. Dont have anything else connected to the computer.

awakenlol
February 15th, 2011, 05:29 AM
Alright. So i burned it at the slowest speed and this time i put the cd in when i was in windows and started it from windows instead of booting into it right away and now im installing it. Hopefully everything goes smooth from here.

Thanks for your help.