PDA

View Full Version : [ubuntu] Skype does not transmit audio



kiki298
February 9th, 2011, 12:31 AM
I've had this problem for a while, and I've been searching around the forums to try and find a solution, but I haven't found one yet. So I have Skype install, and for some reason, it does not transmit the audio. Okay, so then maybe something is wrong with my microphone? But that's not it either. Not only does sound recorder work, when I try a skype test call, the audio is picked up perfectly fine. But when I'm making calls to other people, they can't hear me.

I'm guessing that means for some reason, audio isn't getting transferred to the person I'm calling? I haven't been able to find anything about this anywhere. So, extra info. I'm running 10.10, and my computer is an Asus U52F-BBL9. I also have tried Skype in my Windows partition and everything works fine there.

kiki298
February 10th, 2011, 03:23 AM
*Bump*

any help would be greatly appreciated :)

Wesley Dawson
February 10th, 2011, 04:40 AM
Ok easy fix, go to the ubuntu software center and download "pulse audio volume controll" open it up and click on the input devices tab. Unlock the channels by clicking on the lock button. Move the front left to 100% and the front right to 20%.
Also under the options menu in skype click on sound devices and uncheck the box that says "allow skype to automatically adjust my mixer levels."
Hope that helps! let me know if theres anything else i can do for ya

kiki298
February 10th, 2011, 04:12 PM
I'm pretty sure I tried this before and I don't think it worked, but I'll try it again and let you know how it goes :)