View Full Version : [ubuntu] Correct Nvidia Overscan in non-Gnome session

February 6th, 2011, 05:51 PM
I've just moved my XBMC on Lucid HTPC to a Zotac nettop box. For whatever reason, the new setup has a lot of overscan on my TV and the top and bottom bars are not visible. I've been searching the forums and haven't found anything that helps me with this specific issue.

When I'm running a Gnome session the overscan is corrected by tweaks I've made to the proprietary Nvidia driver settings. When I'm in an XBMC Standalone session, the overscan is corrected by tweaks I've made to XBMC's video settings as long as XBMC is left in fullscreen mode. This is fine *until* I launch an app like Firefox from within XBMC. XBMC then switches to windowed mode and Firefox's menus are accessible only by trial and error as they are displayed above the top edge of the TV's screen.

The other situation in which this is problematic is when I am not logged in: the bottom bar is barely visible for changing session types, although I can see enough to do it.

I've been wondering if I need to make changes to xorg.conf, but before I start messing around with stuff I don't understand very well, I thought I'd see if anyone here has some insight they can share.