View Full Version : Cant install D:, leaving me with a currently OSless netbook :S haha

January 30th, 2011, 09:05 PM
Well ive searched around and there seems to be very little info that i could find about installing the ubuntu netbook edition, the instructions on the netbook editions site didn't work :/, whenever i tried installing with a USB it would boot up, then leave me on a screen with just one line of text and a blinking cursor (the text ended with something like peter et anvil, cant remember fully)

so i decided instead to try putting the iso on a disk and try that and so far i have two disks, one keeps on leaving me on a 'boot failed, press a key to continue' screen and the other loads it all up, starts the install but then when it gets like two thirds through the copying files thing, it just stops, my CD drive just stops and then i get a message saying there was an error and it couldn't continue D:, just wondering if anyone here would have any idea what i should do now, I've tried like 5 times and the 'good' disk still doesn't work

January 30th, 2011, 11:17 PM
if you still need help what i would do is use the "good disk" and run the "check disk for errors" and see if that works. also how are you going about booting from usb/disk?

January 31st, 2011, 01:26 AM
check disk for errors? is that a function within the disk or do i need another program for that? (no good with this stuff, i can program just fine but the stuff that probably matters more i cant :P)

also for the usb drive, you name it and ive tried it, the instructions on the netbook editions site, that universal usb program, mount the iso on a virtual drive then ran the usb creator, i really have tried almost everything and it all results in that same one line and nothing else :/