PDA

View Full Version : [SOLVED] 10.10 - Error installing clamav



yae7
January 28th, 2011, 05:53 PM
I am trying to install clamav from synaptic manager and returns this error:


E: /var/cache/apt/archives/libclamav6_0.96.5+dfsg-1ubuntu1.10.10.1_i386.deb: el subproceso dpkg-deb --fsys-tarfile devolvió el código de salida de error 2

dino99
January 28th, 2011, 06:21 PM
I am trying to install clamav from synaptic manager and returns this error:

dont worry, clean that cache:

sudo rm /var/cache/apt/archives/*

then update, upgrade again

yae7
January 28th, 2011, 06:31 PM
solved!