View Full Version : [ubuntu] 10.10 Quits Install

January 27th, 2011, 01:54 PM
I burned the 10.10 i386 .iso onto dvd.

My Old toshiba laptop doesn' t boot from the dvd. I tried full dvd and cd burns. So I tried to go with the intall into windows and that consistently quit with an error.

My System Specs:

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name TOSHLAP2
System Manufacturer TOSHIBA
System Model Satellite 1905
System Type X86-based PC
Processor x86 Family 15 Model 1 Stepping 2 GenuineIntel ~1594 Mhz
BIOS Version/Date TOSHIBA V1.00, 1/26/2002
SMBIOS Version 2.31
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
Time Zone Pacific Standard Time
Total Physical Memory 512.00 MB
Available Physical Memory 98.72 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.22 GB
Page File C:\pagefile.sys

I am attaching the log (zipped, with my name munged) it created during the install.

This was just a test to see if Ubuntu could revive this old laptop.

Hopefully this will get to the makers of Ubuntu

FYI: the install was tried after the following
1. Cleared unneeded files
2. Cleared Browser Caches and ran System disk Cleaner
3. Scanned and Cleaned by both Malwarebytes and Vipre Virus packages
4. Complete Defrag of the Hard Drive.

January 27th, 2011, 05:36 PM
I found in the startup there were several items:

1. was a teatimer.exe (left over from uninstall) Regedit to remove from startup
2. QuictTime Startup - removed
3. pinger.exe - toshiba old updater - removed

I found that there was a specific windows installer wubi.exe and it tried a 10.04.1 version, but it stopped with a permission denied.

retried with the 10.10 cd, got the same Invalid Argument

turned off Vipre antivirus

retried windows install wubi.exe 10.04.1 - keep getting Cannot download the metalink and therefore the ISO

No Joy in mud ville, about to give up on ubuntu :-(