View Full Version : [lubuntu] cannot install, nothing happens

January 25th, 2011, 01:37 AM
I have a pretty old acer laptop. I used to run xubuntu on it, then I formatted it and installed freeBSD just to check them out.

I tried to install last version of xubuntu then, and I got a message that /dev/../loop0 couldn' d mount or sth

then I learned about lubuntu and I tried to installed them but

I tried both a dvd and a cd and on both cases after I select language and "install on this machine" I just see a screen with 4 red dots writing "Ubuntu 10.10" that stays like this forever.. and nothing happens..

the same if I select to boot from the cd just to check the environment.

I then tried a ubuntu-studio dvd I had handy just to see if this would work - and it started installing as expecting, I cancelled it after a while.

any ideas of how to get lubuntu running ??

January 25th, 2011, 10:02 AM
Lubuntu would probably good with that little RAM.

What graphics card do you have installed?

Did you check the ISO for integrity?

January 25th, 2011, 12:35 PM
I have an acer aspire 3000 laptop, the graphics shoud be SIS M760GX afaic

I' ll check the iso later on and post but I don' t think this is the problem..


January 25th, 2011, 11:57 PM
the md5sum is ok...

any ideas ??

January 26th, 2011, 03:00 AM
the md5sum is ok...

any ideas ??

The aspire came with only 256Mb RAM, is this your situation? You need at least 384MB to run the graphical install program, and an absolute minimum of 256Mb to run Ubuntu after that.

The alternate CD with its non-graphical installer may work OK.