View Full Version : Can't Get to Installation Screen

January 21st, 2011, 09:52 PM
First off, this is my first try with ubuntu netbook edition 10.10 (not sure if this is the same as ubuntu netbook remix.)

I downloaded the .iso and created a usb drive per the step by step instructions. I believe the netbook is setup properly to read from the usb first as the activity light comes on and it does load something from there, but the issue is that I can't get very far. How far you ask? Well, I read that people were having issues around the time they choose their language or keyboard type and other stuff. Well I can't get past the very first screen that pops up. I get one line of text "SYSLINUX 4.01 debian-20100714 EDD Copyright (c) 1994-2010 H. Peter Anvin et al" followed by a blinking cursor. That is it.

So my question, am I completely missing something here or did I get a corrupt iso and just need to redownload it? Any thoughts/suggestions would be appreciated.

February 12th, 2011, 06:03 PM
For me it worked to tell "startup disk creator" to first format the pen drive. Just writing the image failed to boot just like your description.

Stray Wolf
February 13th, 2011, 05:47 PM
I have the same issue. I would follow the suggested solutions but the live USB boots on my laptop. Just not on the old desktop I'm trying to replace windows XP on. I get the same error with the same guy's name and the same blinking cursor. If anyone could suggest a solution that would be appreciated. In the meantime, I'll be trolling around online for solution and I may try remaking the USB live. I'll also try making a LiveCD to see if there is any difference.