PDA

View Full Version : update manager no longer loads sutomatically



eltonw
January 21st, 2011, 06:04 PM
Lately I find that I have to load the system updates manager and check for updates.
Previously, the update manager would initiate and "bounce" in the dock to indicate that updates are available.
HOW to enable the updates daemon or check if it has been disabled?

TIA.

ivanovnegro
January 21st, 2011, 06:12 PM
Did you change the preferences in the update manager?
There are three options how to enable the updates, without confirmation, in the background or in your case what you want, enable the third one, recieve message about updates, then it will popup again.

sikander3786
January 21st, 2011, 06:16 PM
Might be you've got all the updates installed and no new updates were available lately...?

Anyways, go to Update Manager > Settings and make sure "Important Security Updates" and "Recommended Updates" are checked. Also, make sure Update Manager is configured to check for updates "Daily" and "Only notify about updates" is selected.

eltonw
January 23rd, 2011, 02:23 AM
Did you change the preferences in the update manager?
There are three options how to enable the updates, without confirmation, in the background or in your case what you want, enable the third one, recieve message about updates, then it will popup again.
No I have not changed the preferences. But sometimies I still have to select a manual refresh before it shows that there are updates avaialable. Perhaps it's just the Canadian respository that's being sluggish? <*shrug*>

eltonw
January 23rd, 2011, 02:38 AM
Might be you've got all the updates installed and no new updates were available lately...?

Anyways, go to Update Manager > Settings and make sure "Important Security Updates" and "Recommended Updates" are checked. Also, make sure Update Manager is configured to check for updates "Daily" and "Only notify about updates" is selected.

Well, there are times when I have the netbook booted, the Update Manager will kick in and indicate that there are updates.... other times I have to load the UM, *first*, then as soon as I manually check it shows a whole list of updates available.

The settings you indicated ARE already enabled by default.

ivanovnegro
January 23rd, 2011, 02:39 AM
Might be you've got all the updates installed and no new updates were available lately...?



I think it could be really this.


No I have not changed the preferences. But sometimies I still have to select a manual refresh before it shows that there are updates avaialable. Perhaps it's just the Canadian respository that's being sluggish? <*shrug*>

How are your settings?

ivanovnegro
January 23rd, 2011, 02:40 AM
The settings you indicated ARE already enabled by default.

Ah, ok.

ivanovnegro
January 23rd, 2011, 02:47 AM
Maybe you could just wait one day without to refresh manually the Update Manager to see if it will pop up with new updates.
I noticed if you do it manually you will delay the automatic update process and also I saw when I open the Update Manager it looks for updates sometimes and there are no ones but if I click on refresh it will open a list with new updates, I think it has to do with the time line, but Im not sure.
So test it with waiting, maybe two days and you will see.
And of course sometimes there are no new updates and it could take longer to see the Update Manager to pop up with a message.