View Full Version : [ubuntu] Unable to install Ubuntu 10.4 64bit

January 21st, 2011, 11:13 AM
I'm trying to install 64bit Ubuntu 10.4, got the Ubuntu loading screen then faced with this message.
Also tried installing 10.10, again same message.

BusyBox v1.13.3v (Ubuntu 1:1.13.3-1ubuntu11) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) Unable to find a medium containing a live file system

Tried booting from USB from various ports, same message. I can't even install Ubuntu using wubi. Wondering if its a hardware issue?

I have:
* Intel Core i7 930 2.8GHz
* Asus P6X58D-E X58 Motherboard
* Sapphire HD 5970 2GB GDDRS Dual DVI
* Corsair 6GB XMS3 Dominator Memory
* Samsung SH-B083L 8xBD-ROM


January 21st, 2011, 06:00 PM
Welcome to the forums :-)

First of all, check your downloaded image for any possible defects.


If the sums match, try using unetbootin to burn the USB.


If the errors persist, you probably need to put in some boot parameters from F6 menu. There are 6 of them and you might need to try all of them, one by one.


Keep us posted ;-)

January 25th, 2011, 02:18 PM
Sry its taking so long to reply.

I have tried all three of your options, none have worked. Your last option, I don't get those screens shown in the screenshots to press F6.

Booting from unetbootin gives me the menu to install, then the screen is completely blank.

As for my downloaded iso, I checked for defects and found none.

Kinda sucks, but thanks for your reply :)

January 25th, 2011, 02:29 PM
Use the Ubuntu 10.04.1 alternate. (http://www.ubuntu.com/desktop/get-ubuntu/alternative-download#bt)

January 25th, 2011, 02:48 PM
Have tried that before I started this thread, no luck :(

January 25th, 2011, 05:34 PM
Your last option, I don't get those screens shown in the screenshots to press F6.

As soon as the computer starts booting from the disc, keep on pressing any key and you'll see that menu.