View Full Version : [wubi] wubi woes

January 20th, 2011, 04:34 AM
I recently found an old FAT32 disk lying around. About 50 gb. I formatted it and made a 25 gb NTFS partition. I then tried to install WUBI onto this, so WUBI is installed onto the second partition of the second disk (the main disk didn't have enough space left) The installation went without a hitch but on boot, it brings me to the Grub loader and tells me that it can't find the kernel. I'd really like this to work, as I tend to be a walking disaster when it comes to Ubuntu. The eventual goal is to get Minecraft working alongside a Hamachi client, but that's a whole other story... I tried following some guides online on how to locate the kernel, but Grub kept telling me 'find' or 'kernel' arent commands even though people used them on the guides multiple times. Can anybody help me? I'm sure there's a simple fix to this involving the MBR or something.

January 20th, 2011, 05:11 AM
So from a booted live Ubuntu cd or thumbdrive lets see the bootscript read out; in my signature just click on it and follow the instructions. Come back to the thread and click on the (#) in the reply panel this makes code tags paste all the text in between.

January 20th, 2011, 08:24 AM
+1 to the boot script.

Considering the situation you describe, it would be best if we see the results. It will make offering solutions a lot easier.


January 20th, 2011, 01:33 PM
Alright, will do. I'll have some time later today to make a boot drive since there's no CD tray.. but i'm not sure the computer bios enables booting from USB. On second thought, it might be best to salvage another disc drive and install it. I'll post that boot script soon

Thanks for the prompt reply; its much appreciated