View Full Version : [ubuntu] Grub polls CD

January 20th, 2011, 12:06 AM
I'm using 9.10 on a Thinkpad T42, & I've found that my slow loading of Grub ( Grub loading stage 1.5 takes around a minute to clear before Grub loading please wait appears, then further delay) is caused by Grub polling the CD. If I open the CD drive, then Grub boots up immediately. How can I prevent Grub from checking the CD drive on every boot? I have already disabled "boot from CD" in the BIOS to no avail.
If it helps, all was OK until I formatted an NTFS partition (that had XP for dual boot on) as ext3. Since doing that I've had this slow grub loading issue.