View Full Version : Netbook Edition - Acer Aspire One D255

January 19th, 2011, 12:13 PM
Just had a try at installing UNE 10.10 to an Acer Aspire One D255 netbook (currently running Windows 7 Starter/Android off the shelf.) I made a bootable pendrive as specified at http://www.ubuntu.com/netbook/get-ubuntu/download (in Windows 7 on my desktop machine), stuck the pendrive into the netbook, and rebooted.

The BIOS utility is InsydeH20 (Rev. 3.5, using BIOS version 3.05). In the boot menu there is the item "USB FDD : VerbatimSTORE N GO" - my pendrive, ahhah! Having moved this to the top of the boot queue [image attached], I saved and exited the utility.

The machine boots, plainly from the pendrive as I see the SYSLINUX copyright line flash by, then the screen shows only a blinking CLI cursor until, several minutes later, I figured it probably wasn't going to get any further. Bother.

This occurs no matter what USB port I plug the pendrive into, and unfortunately Google hasn't served me well in terms of useful ideas. Any thoughts?

January 19th, 2011, 12:46 PM
Ack! Disregard. With someone else's USB pendrive it works fine. *muttermutterVerbatimmutter*

January 19th, 2011, 12:49 PM
If there are a lot of drives around that suffer from the same affliction (crippling?) then it may be worth putting a warning on the installation page.

March 5th, 2011, 01:03 PM
Hey there, I've got basically the same problem here. My MBP had some pretty ugly hardware problems so I picked up an Asus Aspire One 5255E, however I'm not liking Windows Starter 7 or Android so I tried to install Ubuntu 10.10 for desktop (discouraged by some negative reviews of Unity in the netbook remix).

Anyway...same exact issue as you. I'm using a Dane Elec 4gb usb...which I feel is kind of ******. What usb did you get it to work with?

March 6th, 2011, 01:41 PM
I'm afraid it was some no-name USB stick that I borrowed from someone else in my office, backed up, wiped and used, then restored from backup. The whole process took a couple of hours or so, but a dud USB stick can be eliminated much more quickly (probably about 15 minutes). I was lucky in that my first alternative worked.

I'd just borrow as many as you can in sequence, and note down the make/model if you find one that works and it has the information on it. It's a chore, but unless there's a list of known-good models online then I can't think of a better way.

If you do find the details of a drive that works, post them in the comments here!