View Full Version : [ubuntu] Another install problem

January 14th, 2011, 01:33 AM
Hello. Preface by saying I'm a Guppy at computer stuff, so please bear with me.

I have an older AMD system that was running Windows XP, but it kept having all kind of software problems, and finally would not boot properly anymore. Kept giving me blue screens full of mumbo-jumbo (remember, Guppy here).

I decided I've had enough of MS and want to try Ubuntu after a friend told me about how much he loves it. I used an old Win98 startup disk (all I had), and ran fdisk to format the hard-drive. I downloaded the latest version (10.10). burned it using Infrarecorder, and tried to install it on my computer, but am having no luck. I've set the DVD drive as 1st on the boot list, but it will start, get to a screen that includes:

Boot to ATAPI CD Rom:
No Emulation

Then it gets to the screen with a couple small symbols at the bottom (keyboard = person in a circle?), then another page with several lines of mumbo-jumbo again, and a blinking cursor at the bottom that does not respond to any keystroke.

I'm using an Asus A7V333-X motherboard with an AMD processor (not sure which one) and 1 GB RAM.

Any suggestions (in plain Guppy please)?

January 14th, 2011, 01:41 AM
Hello Guppy, and welcome to UF :wink:
On that purple screen with the little man, press the Esc key and you should get a language choice screen. Choose language and OK. You should then get a screen that gives you some options. Choose the one that checks the cd for errors.

January 14th, 2011, 04:59 AM
Thanks, Quacker. Okay, did what you said, and got to screen with options of trying, installing, checking disk, checking memory, etc. No matter what option I choose from that list, it just restarts and I end up right back at the same place. One time I tried the Install Ubuntu, I got a black screen with just a flashing cursor, another time a page full of mumbo jumbo, another time an error message about gfxboot not found (or something like that). Seems like each time is something new, but never what I need. What else can I try?

January 14th, 2011, 05:02 AM
Oh, first time I tried Check Disk for Errors, it just restarted on me. Second time, I got a whole page of gobbly gook.

January 14th, 2011, 05:03 AM
Hmm, we'll go to the basics.
Did you check the downloaded iso MD5SUM?

When you burned the iso to disc did you burn the image? Not just the files?

January 14th, 2011, 05:14 AM
Wow, this is getting heavy! Okay, downloaded the MD5sum thing, and ran it. Checks OK. As for my download, I just downloaded whatever file this website had for version 10.10 and that is what I burned.