PDA

View Full Version : [ubuntu] libsasl2-2 Update Manager Error In Maverick, Please Help



archduke
January 13th, 2011, 07:28 PM
Hi

I recently tried to update my computer using the update manager in ubuntu maverick. Unfortunately I got an error and am unable to find out how to solve it.

I tried searching on the internet but to no avail. I'm pretty much a complete novice at Ubuntu and at a total loss to know how to resolve the error.

This is the error message I get when I use the Update Manager on Maverick:

installArchives() failed: Preconfiguring packages ...
Preconfiguring packages ...
(Reading database ... (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ... 30% (Reading database ... 35% (Reading database ... 40% (Reading database ... 45% (Reading database ... 50% (Reading database ... 55%dpkg: unrecoverable fatal error, aborting:
files list file for package 'libsasl2-2' is missing final newline

How will I be able to resolve this problem ? Tried looking around and found out that 'libsasl2-2 is to be found in the 'universe repository' but I have this enabled so should it not work ?

The update manager was working fine until a few days ago and I haven't changed anything so I don't know why the error has appeared.

Thanks for your help.

Archduke