View Full Version : [ubuntu] Ubuntu 10.04 server edition booting problem in HP z800 workstation

January 13th, 2011, 02:04 PM
I have just installed Ubuntu 10.04 Server on my HP z800 workstation with intel Xeon processor.
Installation is fine but monitor goes to sleep mode on boot up.

Does anybody have any idea?????

Thanks in advance.

January 13th, 2011, 03:16 PM
Command Line server, no GUI?

When you power it up do you have anything at all on the screen before the monitor goes to sleep?


January 13th, 2011, 03:30 PM
Yea. No gui.

Few seconds of blinking ... nothing else


January 13th, 2011, 03:48 PM
I've seen this happen with HP alot.

Power Down completely, check all RAM is set in Motherboard correctly. Remove all RAM, power on Server with one RAM module at a time and see if any are faulty.

January 13th, 2011, 04:02 PM
Checked. Everything seems fine.

Ubuntu server 9.10 is booting properly.
Problem is only with 10.04 and 10.10.

thanking .......

January 13th, 2011, 04:44 PM
Ok. This I haven't seen before if the same PC is dual booting 9.10 is booting and 10.04 and 10.10 is not maybe graphics card drivers are incorrect.

Can you boot into the 9.10 install and access the partition with 10.04 or 10.10 and see if there are anything in the log files?

January 13th, 2011, 05:00 PM
No it's not dual boot.
When 10.10 and 10.04 didn't work I just tried 9.10 and that's work.
But I don't want to stick to 9.10 as it's life span is going to end by April 2011.
It has a Nvidia graphics card ........ it may cause the problem .


January 13th, 2011, 05:16 PM
Ok, so have I the following correct.

Fresh Install of 10.04 -> Nothing
Fresh Install of 10.10 -> Nothing
Fresh Install of 9.10 -> That works

Is that Graphic card built into the motherboard or is it a seperate PCI card? If seperate do you have one on the Motherboard you can try using.

January 13th, 2011, 06:13 PM
No gui.
Few seconds of blinking ... nothing elseI suppose there are two possible reasons:
- wrong resoulution/refresh rate setting
- bug in gfx driver
Simplest (temporary) solution is to force gfx mode in kernel boot options (during bootup in grub or by editing grub.cfg from live cd). Possible options are -xforcevesa (vesa mode), vga=<vga_mode_nr>, nomodeset for nv and modeset=0/1 for intel gfx

You should check Xorg.0.log or >lspci -v output to determine what is the type of gfx adapter (revision).

January 13th, 2011, 06:27 PM
Graphics card is built in the motherboard

January 14th, 2011, 12:36 PM
Can you do BIOS update? or Even reset the BIOS?