PDA

View Full Version : [ubuntu] need help on installing: Net::SMTP::TLS::ButMaintained



kustomjs
January 12th, 2011, 06:59 PM
Hi Guys
I have 10.04LTS server and I am trying to install CPAN as Net::SMTP::TLS::ButMaintained but I cant seem to get it installed whats its asking for is: Warning: prerequisite Net::SMTP::TLS::ButMaintained 0.13 not found. when I tried to install freeside software.

here is what I am getting:
# Error: Can't locate Net/SMTP/TLS/ButMaintained.pm in @INC (@INC contains: /root/.cpan/build/Email-Sender-Transport-SMTP-TLS-0.09-5repxr/blib/lib /root/.cpan/build/Email-Sender-Transport-SMTP-TLS-0.09-5repxr/blib/arch /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /root/.cpan/build/Email-Sender-Transport-SMTP-TLS-0.09-5repxr/blib/lib/Email/Sender/Transport/SMTP/TLS.pm line 11.

I also have this Net-SMTP-TLS-ButMaintained-0.13.tar.gz downloaded and unzip but dont know how to install it.