PDA

View Full Version : [SOLVED] Ubuntu Interface Choice



Miter_J
January 8th, 2011, 05:44 AM
In the beginning, like others, I use Gnome as my interface. Several days ago, I changed it into xfce. But now I feel it not so pretty... But I don't know how to change it back... How to?
And also, are there any other nice interfaces? Such as unity or so... And I wanna know how to install and use unity..:D

judedawson
January 8th, 2011, 07:01 AM
Hi Miter_J,

At the Login screen, check the bottom of the screen which allows you to select the type of desktop environment you want to use. See if 'Ubuntu Desktop Edition' is available.

If yes, select that & login. That should load the GNOME desktop environment for you.

From,
Jude

Miter_J
January 8th, 2011, 07:12 AM
Hi, Jude.
This could only access the Gnome this time and next time you log-out and the environment you'll meet is still xfce. This is embarrassing...
Also, what environment do you think is better?
I've not tried KDE or halfling or something... I'm trying

Miter_J

Bucky Ball
January 8th, 2011, 07:17 AM
Strange. It should not change back. In previous releases you were asked if you wanted to use the DE for just one session or as default.

Currently, the selection box should remain on whatever DE you have selected last until you change it to something else so odd problem.

Could you open a terminal and type:


uname -rThat's the kernel you are using. What is it?

KDE is bordering on bloatware with all bells and whistles but some people like it. How did you install Xfce just out of interest? That is what I use over Ubuntu (installed Ubuntu/Gnome first, added DE later).

Miter_J
January 8th, 2011, 07:30 AM
I'd like to use a DE more efficient ( though it is said that Xfce is with much higher speed but I don't like it's appearance). Don't know what fits me the best...
In fact I'd like to be without a DE. But that's sometimes very hard to surf the internet or something else.

judedawson
January 8th, 2011, 07:31 AM
Hi Bucky Ball,
You're right, that is strange... I've installed the Unity netbook desktop environment on my laptop in addition to my default Ubuntu-Gnome environment. I'm able to load & login to either one environment with no problems.

Hi Miter_J,
The most suitable desktop environment depends on several factors. Among them would be the hardware suitability and compatibility and system resources. Also, are you more of a 'keyboard' or 'mouse' person? Do you prefer elegant simplicity in function and appearance or do you prefer all the 'bells and whistles'?

For an overview on the differences between Gnome and KDE, please visit:
http://www.psychocats.net/ubuntu/kdegnome

First, though, we need to figure out why your machine defaults to Xfce. As per Bucky Ball's query, what kernel are you using?

From,
Jude

Miter_J
January 8th, 2011, 07:38 AM
Strange. It should not change back. In previous releases you were asked if you wanted to use the DE for just one session or as default.

Currently, the selection box should remain on whatever DE you have selected last until you change it to something else so odd problem.

Could you open a terminal and type:


uname -rThat's the kernel you are using. What is it?

KDE is bordering on bloatware with all bells and whistles but some people like it. How did you install Xfce just out of interest? That is what I use over Ubuntu (installed Ubuntu/Gnome first, added DE later).
2.6.35-24-generic
Is that because I just logout and I didn't restart?

Miter_J
January 8th, 2011, 07:40 AM
Hi Bucky Ball,
You're right, that is strange... I've installed the Unity netbook desktop environment on my laptop in addition to my default Ubuntu-Gnome environment. I'm able to load & login to either one environment with no problems.

Hi Miter_J,
The most suitable desktop environment depends on several factors. Among them would be the hardware suitability and compatibility and system resources. Also, are you more of a 'keyboard' or 'mouse' person? Do you prefer elegant simplicity in function and appearance or do you prefer all the 'bells and whistles'?

For an overview on the differences between Gnome and KDE, please visit:
http://www.psychocats.net/ubuntu/kdegnome

First, though, we need to figure out why your machine defaults to Xfce. As per Bucky Ball's query, what kernel are you using?

From,
Jude
Hi, Jude.
I prefer to work completely with keyboard ( if I can) cuz moving my right hand from keyboard to mouse forth and back is so annoying to me.
And working without mouse seems to be more "geek"~ I love this feeling.
I don't love the "bells and whistles".

Miter_J

Bucky Ball
January 8th, 2011, 08:45 AM
Application shortcuts are easy in Xfce. Settings->Xfce Settings Manager->Keyboard->Application Shortcuts. Little trickier in Gnome but easy when you know how. I don't have any program icons on my desktop or in taskbars.

This is how in Gnome:

http://www.linuxcream.com/blog/linux-system/linux_ubuntu/ubuntu-10-04-desktop-keyboard-shortcuts/