PDA

View Full Version : [ubuntu] Ubuntu 10.10



manners2345
January 8th, 2011, 05:01 AM
Yesterday, I was trying to install a WEB CAMERA made in China on my system.

My system consisted of Ubuntu 10.10(64bit), Oracle Virtual Box, Windows Vista(32) Redhat Fedora(32) as soon as I plugged in the camera, Vista ABORTED, Oracle CRASHED, Ubunbtu CRASHED, I am now trying rebuild system.

About the same time Internet went into the toilet, tried to reinstall from cd,several times, the installer aborted each time. Today Internet back to normal, which is sitting on the rim of toilet:D

Reloaded from my 10.10 cd, used update manager to install updates, tried to reinstall Google Chrome, came up wrong amd64, clicked on system Icon then about Ubuntu, says I am using "Natty Narwhal", 11.04
I use FireFox and Google Chrome as I generally have about 40 tabs open at any given time. Anything over about 20 on Firefox causes problems.:)

HUH,A BIG ONE, HOW DID I GET THAT?????:confused:
WHAT SHOULD I DO NOW!!!!!! HELP HELP

-kg-
January 8th, 2011, 05:36 AM
That's a good question. Natty Narwhal is still in Alpha, and you would have to take special steps to load that.

Are you absolutely sure you installed from a 10.10 cd, or did you download it and possibly clicked the wrong download link? Being in Alpha, I wouldn't think that you could easily upgrade to it.

Bucky Ball
January 8th, 2011, 05:42 AM
I would stick to 10.04 LTS for the moment. The current 10.10 kernel is causing some problems and your issue with it showing 11.04 is known and has bug reports happening. Known issue. Good idea to avoid 10.10 for the moment (unless you are actively trying to trouble shoot its issue of which there are several). 10.04 LTS (long term support) also has 18 months more support than 10.10. :) (kg: Yes, it was a 10.10 ISO I would be about 99% certain)

Incidentally, 'rim of toilet' is nice, toilet seat is better! ;) lol

manners2345
January 8th, 2011, 06:54 AM
Thank you, I am now down loading 10.04

manners2345
January 8th, 2011, 06:58 AM
This morning when I was down loading 10.10 it was going at 173kbs, now 27kbs, rim of toilet is much better, much more narrow than toilet seat!!

Bucky Ball
January 8th, 2011, 07:04 AM
This morning when I was down loading 10.10 it was going at 173kbs, now 27kbs, rim of toilet is much better, much more narrow than toilet seat!!

Ha! Sounds like it is on the point of toppling in, you're right ... 8-[

-kg-
January 8th, 2011, 08:48 AM
Thanks, Bucky Ball. I hadn't heard of these issues, as I'm using Lucid...have seen no reason to upgrade at this time.

Bucky Ball
January 8th, 2011, 08:53 AM
Thanks, Bucky Ball. I hadn't heard of these issues, as I'm using Lucid...have seen no reason to upgrade at this time.

No probs. No good reason to upgrade from 10.04, you're right. Would be using 10.04 LTS myself but 10.10 kernel seems to be about the only one that will run on my very new laptop without issues! ;)

The LTS releases are recommended for production machines and servers (desktop LTS supported for 3 years, server editions for 5) which basically means recommended for any machine that you need to be stable and reliable for long periods without unexpected problems followed by hours of tweaking.

Of course, this doesn't prevent you from hours of voluntary tweaking if that is your bent! :)